Compartir
Publicidad

Algunas baterías «clónicas» dan problemas al actualizar el firmware de la Canon EOS 5D Mark III

Algunas baterías «clónicas» dan problemas al actualizar el firmware de la Canon EOS 5D Mark III
5 Comentarios
Publicidad

Varios usuarios de Canon Rumors han asegurado que están teniendo problemas con sus baterías después de actualizar el firmware de su EOS 5D Mark III a la versión 1.2.2 o 1.2.3. Eso sí, parece que solo les está pasando a aquellos que emplean baterías de otros fabricantes, y no las de la propia Canon.

Según la compañía japonesa, una de las modificaciones que han introducido en el nuevo firmware permite a la cámara determinar cuándo una batería ha sido falsificada, anulando, así, algunas de sus funcionalidades y provocando que la cámara muestre un mensaje que identifica un error de comunicación con la batería.

Varios fabricantes de baterías para cámaras de Canon, como Maxtek/YoKool (que vende a través de Amazon), ya han anunciado que disponen de nuevos modelos que son 100% compatibles con el nuevo firmware, y que, por lo tanto, logran comunicarse con la cámara sin problemas. Así que si os encontráis en esta situación, poneos en contacto con el fabricante de vuestra batería para que os indique cómo debéis proceder.

Vía | Canon Rumors En Xataka Foto | El último firmware para Nikon D3100, D3200, D5100, D5200 y P7700 podría estar "bloqueando" el uso de baterías clónicas

Temas
Publicidad
Comentarios cerrados
Publicidad
Publicidad
Inicio