Compartir
Publicidad

Si quieres usar el próximo Lightroom, el 6, hazte con un sistema operativo de 64 bits

Si quieres usar el próximo Lightroom, el 6, hazte con un sistema operativo de 64 bits
12 Comentarios
Publicidad

Es oficial. Adobe nos ha adelantado en su blog qué requisitos tendrán que cumplir nuestros ordenadores para que podamos instalar en ellos y utilizar el próximo Lightroom 6. En realidad hablan de un único requisito, pero con la suficiente entidad para comunicárnoslo a los usuarios con anticipación, de manera que podamos prepararnos para la llegada de este software.

Si queremos usar Lightroom 6 tendremos que instalar en nuestro ordenador un sistema operativo de 64 bits. La próxima iteración de este programa de edición solo funcionará en OS X 10.8 y versiones superiores, y en las versiones de 64 bits de Windows 7, 8 y 8.1 (y posiblemente también en Windows 10). Así son las cosas, pero la verdad es que desde Adobe nos dan una justificación razonable.

Según ellos, los sistemas operativos de ocho octetos les están permitiendo implementar en Lightroom 6 funciones más avanzadas, algunas de ellas sugeridas por los propios usuarios, por lo que el salto a estas plataformas parece el resultado de la evolución natural de esta herramienta de edición.

Si no tenéis claro qué versión de OS X o Windows tenéis instalada en vuestro ordenador, y, por tanto, no sabéis si es de 32 o 64 bits, haced lo siguiente. En OS X haced clic en el icono de la manzana alojado en el extremo izquierdo de la barra de menús, y luego en Acerca de este Mac. En Windows también es sencillo. Pinchad en Inicio/Panel de control/Sistema. Y listo.

Más información | Blog de Adobe
En Xataka Foto | Adobe ha lanzado Lightroom Mobile para los teléfonos móviles con Android

Temas
Publicidad
Comentarios cerrados
Publicidad
Publicidad
Inicio